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Thank you for using Scan Workshop. 

What Scan Workshop Does 

Scan Workshop automatically goes through stocks to look for criteria you specified. You 
can use one of the pre-built scans or specify your own custom ones. 

How Scan Workshop Works 

Scan Workshop uses NeoTicker® as the engine for scanning. Scan Workshop already 
comes with NeoTicker® EOD.  In a typical scan: 

ƒ� Scan Workshop goes through a list of symbols. 

ƒ� For each symbol, Scan Workshop instructs NeoTicker® to perform analysis. 

ƒ� Scan Workshop gathers the result and lets you rank them. 

Scanning is the automation of early stage of search for trading opportunities. It can save 
you a lot of time. 

However, you should not base trading decision solely on scanning result. You must 
always apply discretion before making a trading decision. 

Where does the Data Comes From 

All analysis require data. Scan Workshop and NeoTicker® can retrieve free end-of-day 
data from various websites. There is no need for you to pay for a data subscription fee. 
However, a professional data service such as Quote Plus and TC2000 can deliver data at 
much higher speed than free website data. So you can be more productive if you subscribe 
to one of the professional data services.  

How to Use this Manual 

C H A P T E R  1  

Introduction 
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It is recommended you go through the Tutorials (on page 5) to learn the basic of Scan 
Workshop, then quickly browse through the Reference (on page 35) to see what Scan 
Workshop is capable of.  
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In This Chapter 
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Tutorial: Custom Setup Scanning.......................................19 
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Tutorial: Your First Scan 

This tutorial goes through the basic steps of scanning. 

Prerequisite 
You have Scan Workshop already installed. 

Goal 
After you finish this tutorial, you will: 

ƒ� Understand how to scan. 
 

Opening Scan Workshop 
Double click on the Scan Workshop icon on your desktop to start Scan Workshop. 

To start Scan Workshop, you can also choose from Windows' start button: Start>All 
Programs>TickQuest>Scan Workshop. 

Here is what Scan Workshop looks like: 
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Let's explain briefly what's in Scan Workshop. The diagram below shows different parts 
of Scan Workshop: 

 

Scanning Workshop is roughly divided into the following regions: 

ƒ� In main menu, you can find the less used operations, e.g. editing symbol lists. 

ƒ� The buttons are for commonly used operations, e.g. scanning. 

ƒ� The tab sheets are for setting scanning related options. 

ƒ� Scan summary displays information such as scanning progress, result summary, etc. 

ƒ� Scan result shows the scanning result for all symbols. 

When you start Scan Workshop, Scan Workshop will also launch NeoTicker® as the 
calculation engine. Below is the main window of NeoTicker® (EOD version): 

 

Right now you don't have to concern too much about NeoTicker®, which is there as the 
calculation engine. All you need to know is you should not close NeoTicker® when Scan 
Workshop is scanning. 

 
 

Scanning for Bullish Channel Pull Back 
When launched, Scan Workshop already set up a Bullish Channel Pull Back scan for you. 
The scan will look for a Bullish Channel Pullback chart formation (for more information 
about this particular formation, go to Bullish Channel Pull Back (on page 25)).  

To start scanning, you can simply press the Scan button.  
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You will notice a chart will be opened by NeoTicker®, and you may see some flashing. It 
is normal as Scan Workshop is looking for chart formation across multiple symbols. 

The first scan takes some time to complete because it takes time to retrieve data from the 
Internet. Subsequent scans will be faster because data is already stored on your hard drive. 

If you subscribe to a professional data service such as Quote Plus or TC2000, you may 
want to read the Changing Data Source (on page 36) to learn how to use your subscribed 
data for scanning. 

Upon completion, Scan Work will display the scanning result (your scan result will look 
different from what is shown here because you will be using more up-to-date data): 
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Scan result is ranked according to the Bullish Score. Basically, the higher the bullish 
score, the better the chart formation for bullish channel pull back.  

Some rows in the result is highlighted. These are the symbol that satisfies the filtering 
criteria. In this set up, only symbols with a bullish score over 0.5 is highlighted. 

 

In scan summary, it identifies that 6 matches out of 30 scanned symbols using the filtering 
criteria. 

  

Let's try changing the ranking. You can change the ranking by pressing the square button 
beside a column header. For example, to rank the result by symbol, you can press the 
square button besides the Symbol  column. To reverse the ranking order, press the square 
button again. 
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Note changing ranking order is independent from filtering criteria. Only the stocks with a 
bullish score above 0.5 are highlighted.  

Let's try changing the filtering criteria. Under the Bullish Score column, use the keyboard 
to change the filtering criteria to > 0.6 , then press the Enter  key. Now only the 
symbols with a bullish score over 0.6 are highlighted. 

 

You can even combine different filtering criteria. Under the Bullish Score column, change 
the filtering criteria to > 0.4  and under the Close column, change the filtering criteria to 
< 40  (remember to press Enter key after you change the criteria). Now only the 
symbols with bullish score over 0.4 and a close price less than $40 are highlighted.  

 

By combining different filtering criteria, you can quickly identify a trading target. 
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Charting 
You can chart the result of a scan by double clicking on the stock symbol. For example, if 
you double click on KO, the chart for KO is displayed along with the Bullish Channel Pull 
Back formation. 
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Charting is done in NeoTicker®, i.e. the chart window is part of the NeoTicker® program. 
You only need to know a few simple operations to operate a chart. 

First click on the chart window to make it the active window. 

On your keyboard: 

ƒ� Use +/- keys in numeric keypad to zoom in/out of the chart. 

ƒ� Use the Home key to move to beginning of the chart. 

ƒ� Use the End key to move to end of the chart. 

ƒ� Use the left/right arrow keys to scroll the chart one bar at a time. 

With your mouse: 

ƒ� Move the mouse pointer near the dates. Press and hold the left mouse button to scroll. 
If you also hold the Ctrl key on your keyboard, the chart is resized time-wise. 
When you scroll, the prices are scaled to best fit the chart (auto scaling). 

ƒ� Move the mouse pointer near the prices. Press and hold the left mouse button to scroll. 
If you also hold the Ctrl key on your keyboard, the chart is resized price-wise. If 
you have change the price axis this way, the chart will be in a fixed scaling mode (i.e. 
prices won't change to fit the chart when you scroll horizontally). A Scale button will 
appear. Pressing this button will let you switch back to auto scaling. 

Below is the same chart of KO with scaling changes to better reveal the price movements. 
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Scanning for Different Symbols 
The default scan works on the stocks in the Dow Jones 30 index. You can easily change 
the symbols to scan. 

Press the From File button besides Symbol List. A dialog will be opened to let you choose a 
symbol list. Symbol list is a file that contains the symbols you want to use for scanning. 
Choose one of the Nasdaq 100 file (e.g. 200403 Nasdaq 100). This symbol list contains 
the stocks in the Nasdaq 100 index. 

 

Press the Scan button. Now Scan Workshop will scan the stocks in Nasdaq 100 using 
Bullish Channel Pull Back as the chart formation. The scan will take somewhat longer as 
Scan Workshop will work through 100 stocks instead of 30. 

 

We are still using the filtering criteria from previous step (bullish score larger than 0.4 and 
close price less than 40). You will notice that by scanning more symbols, you will find 
more stocks that fit the criteria. 

You can easily create your own symbol list. Choose File>New Symbol List in Scan 
Workshop. A dialog will open to prompt you for a symbol list name. Choose any name 
you want (e.g. mylist ), then press the Save button.  
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Then a dialog is opened to let you enter symbols into the list.  

 

Enter one symbol per line. Then press the OK button. This will create the symbol list. 

Once you created a symbol list, when you press From File button, the list will be available 
as a choice for scanning. 
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Scanning for Different Formations 

If you are using demo version of Scan Workshop and follow the steps in this page, Scan 
Workshop will only show partial results. Once you register Scan Workshop, your scan 
will be fully functional. 

Scan Workshop comes with many different chart formations to help you find trading 
opportunities. 

In Scan Workshop, choose Pre-Built Scans>Bullish Wedge Breakout. Choose a desired 
symbol list (wedge formation is more difficult to form than channel pull back, you may 
want to select a large symbol list). Then press the Scan button to start scanning. 

The chart below shows a good wedge formation: 

 

Bullish Wedge Breakout detects breakout in a wedge formation (long trend followed by a 
congested trading area in a triangle). For more information about Wedge Breakout, go to 
Bullish Wedge Breakout (on page 28). 
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Where to Go from Here 
That's it. You already learn how to use Scan Workshop. You may want to read the rest of 
this document to get a feel what Scan Work is capable of. 

It's recommended you visit the Pre-built Scans (on page 23) chapter to see the chart 
formation Scan Workshop offers you. 

If you are interested in scanning a large number of stocks (several hundreds and over), 
you may want to read the Improve Scanning Speed (on page 39) section. 

If you want to create your own custom chart formation, read the next tutorial. 
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Tutorial: Custom Setup Scanning 

You can easily perform custom scanning. All you have to do is create a chart in 
NeoTicker® to set up the calculation for one symbol and let Scan Workshop does the 
scanning. 

In this tutorial, we will show you how to scan for stocks that have been falling in price for 
a few days with increasing volume. 

Prerequisite 
You have read the first scan tutorial. 

You know how to create a chart, add data and indicator in NeoTicker®. 

Goal 
After you finish this tutorial, you will be able to set up custom scanning. 
 

If you are new to NeoTicker® 
This tutorial requires some basic knowledge of NeoTicker®. If you are new to 
NeoTicker®, follow the new user tutorials for NeoTicker®:  

1 In NeoTicker®, choose Help>New User Tutorials. This will open the documentation for 
NeoTicker®. 

2 The relevant tutorials are "Tutorial: Main Window and Sessions" and "Tutorial: 
Creating a Great Time Chart". 
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Creating a Chart for Scanning 
Create a chart in NeoTicker®. Add any stock data series (e.g. MSFT) to the chart. Add 2 
formula (fml) indicator to the chart. 

Set the first fml indicator with the following set up: 

ƒ� Set the parameter Label to "falling" 

ƒ� Set the parameter Plot1 to (c < c(1)) and (c(1) < c(2)) 

ƒ� Set the visual style to dots. Keep the red color. 

Set the second fml indicator with the following set up: 

ƒ� Set the parameter Label to "active" 

ƒ� Set the parameter Plot1 to (v > v(1)) and (v(1) > v(2)) 

ƒ� Set the visual style to dots. Change color to green. 

You don't need the user panel in the chart for scanning, so you can close it. 

You should now have a chart that looks like: 

 

This set up does the following: 

ƒ� Providing a place holder for stock symbol used later for scanning (MSFT) 

ƒ� Formula "falling" returns 1 if closing price for the stock has been falling for 2 days; it 
returns 0 otherwise 

ƒ� Formula "active" returns 1 if trading volume has been increasing for 2 days; it returns 
0 otherwise 

In another words, if a stock is falling in price but is increasing in volume, both formula 
will have a value of 1. This is the filtering criteria to use when scanning.  
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Setting up Scan Workshop 

If you are using demo version of Scan Workshop and follow the steps in this page, Scan 
Workshop will only show partial results. Once you register Scan Workshop, your scan 
will be fully functional. 

Now we will set up scan workshop for scanning: 

1 In Scan Workshop, press the From NeoTicker button. 

2 A dialog is opened, choose from the list the chart you just created (e.g. chart6). Press 
the OK button. 

3 In Scan Workshop, choose a symbol list, e.g. one of the SP 500 list. 

4 Press the Scan button 

Scan Workshop will start scanning using the custom chart you've created. This will take a 
few minutes as you are scanning 500 stocks.  

You will notice each indicator value is shown in its own column. In this case, you will 
have falling and active columns in Scan Workshop. 

Recall that the chart is for scanning stocks with falling price and increasing volume. Set 
the criteria for falling and active columns to =1. 
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Now all stocks that satisfy the filtering criteria are highlighted. This way, you can easily 
identify the stocks that are falling in price but are increasing in volume out of the 500 
possible candidates. 
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Overview 

Scan Workshop comes with many pre-built scans. 

Each scan comes with a score that measures the quality of the chart formation. The scores 
range from 0 to 1. The higher the score, the higher quality is the formation. Usually, a 
chart formation with a score higher than 0.7 is a good formation candidate. A score of 0.9 
or higher is very good formation. 

You should not expect a good formation can always be found, although increasing the 
number of symbols scanned will increase the likelihood of finding a particular formation. 

You should not base trading decision solely on scanning result. You must always apply 
discretion before making a trading decision. 

 
 

C H A P T E R  3  

Pre-built Scans 
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Bullish Crossover 

Bullish crossover looks like: 

 

Bullish crossover happens when a fast moving average crosses above a slow moving 
average. It is an early indication that price movement is changing direction. There is a 
good change the price will continue to go up. 

Profit (or loss) should definitely be taken when the crossover reverses as the crossover is 
no longer valid. For better setup, you can use a support resistance level tool like the 
Volume Profile Indicator to determine the profit and stop loss levels. 

Scan Workshop provides 2 bullish crossover - 50-100 days and 50-200 days. Use the 
former for shorter term trading. The latter for longer term trading. 
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Bullish Channel Pull Back 

A Bullish Channel Pull Back looks like: 

 

Bullish Channel Pull Back happens when a stock goes up in value over a long period of 
time, then the price comes down somewhat. This is a bullish formation as there is a good 
chance the down trend is only short term and price will continue to go up in the future. 

Bullish Channel Pull Back detects a low point in the short term up trend, but the point is 
not low enough to reverse the long term up trend. 

Maximum profit is near the top of the long term up channel. This can happen before a 
period equals to the number of bars in the short term down trend. 

For protection, set a stop just below the lower line of the short term channel. 
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Bullish Double Bottom 

A Double Bottom looks like: 

 

Double Bottom happens when price forms two local bottoms. This is a bullish pattern as it 
indicates there is a strong support level at the local bottoms and price movement does not 
have enough strength to break through the support level. There is a good chance price will 
go up in the future. 

Double Bottom detects potential formation at the early stage. A good score is reported 
after price goes above the confirmation point. 

Maximum profit depends on previous price movement. You can use a support resistance 
tool such as Volume Profile indicator to help you estimate the next resistance level. 

For protection, set a stop just below the confirmation point. 
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Bullish Tight Range Breakout 

A Bullish Tight Range Breakout looks like: 

 

Bullish Tight Range Breakout happens when a stock moves side way for a period of time, 
then breaks above a horizontal channel. This is a bullish formation as there is a good 
chance the stock price will continue to go up. 

Bullish Tight Range Breakout detects potential early stage of this break out. 

Maximum profit depends on previous price movement. You can use a support resistance 
tool such as Volume Profile indicator  to help you estimate the next resistance level. 

For protection, set a stop just below the upper line of the horizontal channel.  
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Bullish Wedge Breakout 

A Bullish Wedge Breakout looks like: 

 

Bullish Wedge Breakout happens when price goes up for a period of time, then trades in 
an increasing tight range that looks like a triangular formation. When the price breaks up 
from the triangle, there is a good chance the price will continue to rise. 

Bullish Wedge Breakout detects potential early stage of this break out. 

Maximum profit is near the top of the long term up channel.  

For protection, set a stop just below the bottom line of the triangle. 
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Bearish Channel Pull Back 

A Bearish Channel Pull Back looks like: 

 

Bearish Channel Pull Back happens when a stock goes down in value over a long period 
of time, then the price comes up somewhat. This is a bearish formation as there is a good 
chance the up trend is only short term and price will continue to fall in the future. 

Bearish Channel Pull Back detects a high point in the short term up channel, but the point 
is not high enough to reverse the long term down trend. 

Maximum profit is near the bottom of the long term down channel. This can happen 
before a period equals to the number of bars in the short term up trend. 

For protection, set a stop just above the upper line of the short term channel. 
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Bearish Crossover 

Bearish crossover looks like: 

 

Bearish crossover happens when a fast moving average crosses below a slow moving 
average. It is an early indication that price movement is changing direction. There is a 
good change the price will continue to go down. 

Profit (or loss) should definitely be taken when the crossover reverses as the crossover is 
no longer valid. For better setup, you can use a support resistance level tool like the 
Volume Profile Indicator to determine the profit and stop loss levels. 

Scan Workshop provides 2 bearish crossover - 50-100 days and 50-200 days. Use the 
former for shorter term trading. The latter for longer term trading. 
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Bearish Double Top 

A Double Top looks like: 

 

Double Top happens when price forms two local tops. This is a bearish formation as it 
indicates there is a strong resistance level at the local tops and price movement does not 
have enough strength to break through the resistance level. There is a good chance price 
will go down in the future. 

Double Top detects potential formation at the early stage. A good score is reported after 
price goes below the confirmation point. 

Maximum profit depends on previous price movement. You can use a support resistance 
tool such as Volume Profile indicator to help you estimate the support level. 

For protection, set a stop just above the confirmation point. 
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Bearish Tight Range Breakout 

A Bearish Tight Range Breakout looks like: 

 

Bearish Tight Range Breakout happens when a stock moves side way for a period of time, 
then breaks below a horizontal channel. This is a bearish formation as there is a good 
chance the stock price will continue to fall. 

Bearish Tight Range Breakout detects potential early stage of this break out. 

Maximum profit depends on previous price movement. You can use a support resistance 
tool such as Volume Profile indicator to help you estimate the next support level. 

For protection, set a stop just above the bottom line of the horizontal channel.  
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Bearish Wedge Breakout 

A Bearish Wedge Breakout looks like: 

 

Bearish Wedge Breakout happens when price goes down for a period of time, then trades 
in an increasing tight range that looks like a triangular formation. When the price breaks 
down from the triangle, there is a good chance the price will continue to fall. 

Bearish Wedge Breakout detects potential early stage of this break out. 

Maximum profit is near the bottom of the long term down channel.  

For protection, set a stop just above the top line of the triangle. 
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Auto Launch NeoTicker® 

By default NeoTicker® is automatically launched when you started Scan Workshop. 

To change this behavior: 

1 From main menu, choose Option>Auto Launch NeoTicker. 

 
 

Auto Reload Best Symbol After Scan 

By default. after scanning, the best symbol (based-on ranking) is sent to NeoTicker® for 
charting purpose. To change this behavior: 

1 In Scan Workshop, choose Option>Auto Reload Best Symbol After Scan. 

C H A P T E R  4  
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Custom Scanning 

You can use Scan Workshop to scan your own custom setup. All you need is setting up a 
chart in  NeoTicker® that calculates the values you want. 

1 In NeoTicker®, create a chart that calculates the values you want. 

2 In Scan Workshop, press the From NeoTicker button, choose the chart you created. 

3 Press the Scan button. 

Tutorial: Custom Setup Scanning (on page 19) is a custom scanning tutorial. 

 
 

Changing Data Source 

By default, scanning uses the data source of the chart in NeoTicker® as the default data 
source. Likely the chart is set to Internet EOD Data. If you subscribe to a professional data 
feed such as Quote Plus or TC2000, you can use these data feed instead.  

You can change the data source by: 

1 In Scan Workshop, press the Data Source tab. 

2 Choose Use Specific Data Source. 

3 Select data source from the drop down. 
 

Clearing Scanning Result 

To clear scanning result, press the Clear Results button. 

You will be prompted whether to clear indicator fields. If you choose Yes, the indicator 
fields (columns in scanning result) will also be cleared. 
 

Clearing Scanning Criteria 

To clear scanning criteria, press the Clear Criteria button. 
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Creating and Editing Symbol List 

A symbol list is a file that contains one symbol per line. A symbol list is used to tell Scan 
Workshop what symbol to scan. 

To create a new symbol list: 

1 In Scan Workshop, choose File>New Symbol List. 

2 A dialog will open to prompt you for a symbol list name. Enter a name you want (e.g. 
mylist ), then press the Save button. 

3 Then a dialog is open to let you enter symbols into the list.  

4 Enter one symbol per line. Then press the OK button.  

Editing a symbol list is similar: 

1 In Scan Workshop, choose File>Edit Symbol List. 

2 A dialog will open to prompt you for a symbol list name. Choose the symbol list you 
want to edit, then press the Open button. 

3 Then a dialog is open to let you edit the symbols.  

4 Edit the symbols. Then press the OK button.  

 

 

 
 



 

38 Scan Workshop User Guide User's Guide 
 

Exporting Result 

You can export scanning result by choosing File>Export Table to Excel or File>Export 
Matches to Symbol List. 

Export Table to Excel 
If you choose this option. the complete scanning result will be exported to a book in 
Microsoft Excel. 

To use this feature, you must have Excel installed and running. 

Export Matches to Symbol List 
If the scan has filtering criteria, the symbols that match the criteria (highlighted symbols) 
are exported to file. The file can be used as symbol list. 

If the scan does not have filtering criteria, all symbols are exported to file as symbol list. 
 

Filtering Criteria 

The yellow line below the scanning result is for entering filtering criteria. Symbols that 
match filtering criteria are highlighted. 

You can enter one criteria per column. Only symbols that satisfy all criteria will be 
highlighted. 

 

Filtering criteria has the following format: 

comparision number 
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Comparison is one of: >, <, >=, <=, =, <> for larger than, smaller than, larger than or 
equal to, smaller than or equal to, equal to, and not equal to, respectively. 

Number is any floating point number. 

The following are valid filtering critera: 

> 3 
 
<= 2.5 
 
<> 0 
 
= 1 

Highlight Color 
Default highlight color is cyan. You can change highlight color by choosing 
Option>Highlight Color. 

 
 

Groups 

If you extensively use NeoTicker®'s grouping capability, you can set Scan Workshop to 
use specific group when scanning: 

1 In Scan Workshop, press Group tab. 

2 Select Designated Group, press From File and choose the group. 

By default, if the scanning window is not in the designated group, Scan Workshop will 
automatically switched to the group for you. You can prevent this switching by toggling 
the Auto Open Group option under the Option menu in Scan Workshop. 
 

Improve Scanning Speed 

If you are scanning many symbols (hundreds and more) or doing multiple scans, you can 
drastically improve your scanning speed by managing the data for scanning. 

The idea is simple, the main bottle neck for scanning is downloading the data from the 
Internet. So if you are downloading the data you need only when you need it, you can save 
a lot of time and your scan will be faster. 

1 In NeoTicker®, choose Manager>Internet EOD Data. 

2 Press the Edit Symbols button. 
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3 Enter symbols you plan to scan. Press OK button. 

4 Select Non-managed symbols only under Data on demand. 

5 Press the All checked button. This can take several minutes. 

Now when you scan, only the data that is already stored locally are used for scanning and 
the scanning is done much faster.  

The important thing is to refresh the data from time to time (say the next day): 

1 In NeoTicker®, choose Manager>Internet EOD Data. 

2 Press the All checked button. This will also be faster because only the required data is 
downloaded. 

Managing data is discussed in full within NeoTicker® documentation - New User 
Tutorials>Tutorial: EOD Data Speed Improvement. 

 
 

Launching Scan Workshop from NeoTicker® 

If you manually launch NeoTicker® before launching Scan Workshop, you can launch 
Scan Workshop from NeoTicker® by choosing Tool>Scan Workshop in NeoTicker®'s 
main window. 
 

Printing 

Scan Workshop supports high quality printing. 

To set up printer for printing, choose File>Print Setup. 

To print, choose File>Print. 
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Projects 

You can save your Scan Workshop settings as a project. You can then open the project file 
when you wish to restore the settings. 

A project consists of all the scan settings and the current scanning result.  

Projects are managed using the following features: 

File>New - Create new project 

File>Open - Open a project file 

File>Save - Save the current project to file 

File>Save - Save the current project to another file 

 

 
 

Ranking 

You can rank scan results by pressing the rank button in a column. 

 

If you press the rank button again, the ranking order is reversed. 

The current ranking direction is indicated by the look of the button. 
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Scanning Past Data 

You can control the last date of scanning. For each symbol, the scan result for the 
specified date is reported. This is a technique for verifying how well a scan works 
overtime. It is particularly useful when you are designing your own custom scan. 

To change last date: 

1 In Scan Workshop, press the Last Date tab. 

2 Choose Specific Last Date 

3 Select a date 

 
 

Scan on Open 

You can make Scan Workshop to automatically start scanning when a project is opened. 

1 In Scan Workshop, choose Option>Auto Scan on Open. 
 

Scanning from Middle of Symbol List 

You can specify a starting symbol in a symbol list. Scanning will start at that symbol. All 
prior symbols in the list is not used in scanning. 

1 In Scan Workshop, press the Advance tab. 

2 Choose Symbol List Start From Symbol. 

3 Enter symbol. 
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