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Before you start using this guide, it is important to understand the terms and typographical conventions 
used in the documentation. 

For more information on specialized terms used in the documentation, see the Glossary at the end of this 
document. 

The following kinds of formatting in the text identify special information. 

Formatting convention Type of Information 

Special Bold Items you must select, such as menu options, 
command buttons, or items in a list. 

Emphasis Use to emphasize the importance of a point or for 
variable expressions such as parameters. 

TEXT Strings that you enter, program listings, file names. 

CAPITALS Names of keys on the keyboard. for example, 
SHIFT, CTRL, or ALT. 

KEY-KEY Key combinations for which the user must press and 
hold down one key and then press another, for 
example, CTRL-P, or ALT-F4. 

Typographical Conventions 



 

 

 

 

Past performance is not a guarantee of future results. Only risk capital should be used to trade futures, 
stocks, options on futures or stocks, mutual funds or any other type of financial instruments. Whether this 
product is used in conjunction with futures, stocks, stock indices or mutual funds, all involve a high 
degree of inherent financial risk and the possibility of loss is great. TickQuest Inc. does not assume any 
responsibilities, make any guarantees whatsoever, or make any trading recommendations in Equity 
Monaco and NeoTicker®. All such investment vehicles carry risks and all trading decisions are ultimately 
made by you. You are solely and individually responsible for those decisions and the results of those 
decisions.  

 

 

 

Disclaimer 





 

 i 
 

Contents 

Copyrights and Trademarks 1 

Typographical Conventions 2 

Disclaimer 3 

What's New 3 

From version 1.1 to 2 ....................................................................................................................................3 
From version 1.0 to 1.1 .................................................................................................................................3 

Introduction 5 

The Good Trades Never Arrive ....................................................................................................................6 
Monte Carlo Simulation................................................................................................................................6 

Sample Positions................................................................................................................................7 
Trials..................................................................................................................................................7 
Statistics Collection ...........................................................................................................................7 

When Monte Carlo Simulation is Insufficient ..............................................................................................8 
References.....................................................................................................................................................9 

More Information on Monte Carlo Simulation..................................................................................9 
About NeoTicker® ............................................................................................................................9 
About the Helmet Icon.......................................................................................................................9 

Tutorials 11 

Tutorial 1: Standard Simulation Workflow.................................................................................................11 
Step 1: Setting the Position Data Source .........................................................................................11 
Step 2: Setting the Basic Settings ....................................................................................................12 
Step 3: Running the Simulation .......................................................................................................13 
Step 4: Viewing the Result ..............................................................................................................14 
Step 5: Running the Simulation with More Capital .........................................................................15 

User Guide 17 

Selecting Different Data Source for Positions ............................................................................................17 
NeoTicker Chart/System .................................................................................................................18 
NeoTicker System Performance File ...............................................................................................18 
Text File...........................................................................................................................................18 

Creating Position File .................................................................................................................................19 
Position File Format ........................................................................................................................19 



 

ii Contents 
 

Converting Positions from NeoTicker ........................................................................................................20 
Trial Duration .............................................................................................................................................20 
Number of Trials.........................................................................................................................................21 
Capital.........................................................................................................................................................21 
Position Trimming ......................................................................................................................................22 
Multiples .....................................................................................................................................................22 
Commission ................................................................................................................................................22 
Saving and Loading Simulation Settings ....................................................................................................23 
Random Number Generation Control .........................................................................................................23 
Starting Simulation .....................................................................................................................................23 
Clearing Simulation Result .........................................................................................................................24 
Exporting Charts .........................................................................................................................................24 
Printing .......................................................................................................................................................24 
Legend and Chart Titles..............................................................................................................................25 
Position Sizing ............................................................................................................................................25 

Fixed................................................................................................................................................26 
Fixed Amount ..................................................................................................................................26 
Fixed Amt w/Trial ...........................................................................................................................26 
Conservative Fixed ..........................................................................................................................26 
Percent Risk.....................................................................................................................................27 

Equity Tab...................................................................................................................................................28 
Profit Tab ....................................................................................................................................................29 
Max DD $ Tab ............................................................................................................................................29 
Max DD % Tab...........................................................................................................................................29 
Equity Curves Tab ......................................................................................................................................30 
Max Win Runs Tab.....................................................................................................................................30 
Max Loss Runs Tab ....................................................................................................................................30 
Worst Equity Tab........................................................................................................................................30 
Position Data Tab........................................................................................................................................31 

Index 33 

  



 

 3 
 

From version 1.1 to 2 
ƒ� Supports Windows XP theme. 

ƒ� Improves connection to NeoTicker®. 

ƒ� Documentation revision. 

ƒ� Bug fixed for calculation issues regarding wiped out positions. 

From version 1.0 to 1.1 
ƒ� Bug fixed for Tool>Import NeoTicker Chart/System Positions Data when NeoTicker® is 

not running. 
 

What's New 
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Thank you for choosing Equity Monaco. You have just selected one of the most important 
analysis tool for your trading systems. 

Equity Monaco lets you easily conduct Monte Carlo Simulation for a trading system. 
Monte Carlo Simulation performs trial runs using combination of positions from your 
trading system and collects statistics. You can use the statistics to analyze the 
characteristics of your trading systems. 

Equity Monaco seamlessly integrates with TickQuest NeoTicker®. All you need to do is 
run your trading system in NeoTicker®, then let Equity Monaco retrieves the positions 
from NeoTicker® to conduct Monte Carlo Simulation. 

You can use Equity Monaco with other trading programs as well. You need to save the 
position data from your trading program in a file that is compatible with Equity Monaco. 
Then you can tell Equity Monaco to read the positions from the file. 

In This Chapter 

The Good Trades Never Arrive..........................................6 
Monte Carlo Simulation .....................................................6 
When Monte Carlo Simulation is Insufficient....................8 
References ..........................................................................9 
 
 

C H A P T E R  1  

Introduction 
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The Good Trades Never Arrive 

You just have your newly written trading system backtested on your favorite trading 
program. The system produces a good profit with the historical data you tested against. 
Everything looks good, right? 

Not quite. Your system could be profitable because it is lucky. It just happens that the 
system enters the trades in the right order and some really bad trades have been masked 
out by the good trades. What happen when your trading system makes several bad trades 
in a row? In theory, the system will eventually recover when the good trades arrive, but 
the good trades may never arrive because the bad trades could have wiped out your capital 
and you are no longer trading. 

A trading system that is profitable but carries a large risk is very similar to Martingale 
Betting. In Martingale Betting, a gambler bets on coin flipping. Initially, he bets $1. If he 
wins, he takes the profit. If he loses, he doubles the bet to $2. If the $2 bet wins, the net 
profit is $2 minus the $1 he lost, which equals to $1. If the $2 bet loses, the gambler 
doubles the bet again to $4, and so on. Eventually the gambler will win and take the $1 
profit. 

The fallacy of Martingale Betting is the gambler does not have infinite capital. It wouldn't 
take long before a streak of bad bets for the gambler to lose all his capital. For example, if 
he loses ten times in row, the accumulated lost is $1023. If the gambler does not have 
enough capital, he would be wiped out. In another words, the good trades never arrive.  

 
 

Monte Carlo Simulation 

There are three steps in a Monte Carlo Simulation: 

1 Creating Sample Positions - Running the trading system on historical data produces 
positions. Each position in the trading system is a sample.  

2 Creating Trial - Monte Carlo Simulation combines multiple samples to form a trial 
run. A trial run is a simulation on how the trading system would trade in a 
hypothetical scenario.  

3 Collecting Statistics - Each trial run forms an equity curve. After multiple trials are 
run, the simulation will produce many equity curves. Statistics are collected on these 
equity curves. The statistics collected quantifies the characteristics of the trading 
system.  
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The following sections talk about these steps in more details. In particular, the sections 
will discuss how Monte Carlo Simulation can detect trading system problems that are 
similar to Martingale Betting.  

Sample Positions 
Monte Carlo Simulation works because by taking sufficient samples (positions in a 
trading system), the samples approximate the underlying distribution of the trading 
system. The distribution reveals the characteristics of how the system would trade. 

Classical statistics tell us that 30 samples will approximate a normal distribution. In 
practice, we find that it often requires about 100 samples for Monte Carlo Simulation to 
have an accurate count on data that are at the tail of the normal distribution (e.g. 2 
standard deviation away). 

The reason why more data than classical requirement is because the data at the tail often 
represent the extreme good/bad luck scenarios, and it is the bad luck scenarios that wipe 
out trading systems.  

Trials 
Each trial takes a number of positions. A position is taken by randomly picking a position 
from the sample positions. The number of positions to take determines how long in real-
life time the trial is simulating. For example, if the trading system trades 100 times per 
year, then by setting the number of positions to 100, a single trial is a simulation on how 
the trading system would trade in a year. 

There is a minimum capital requirement for a trial. If the equity level of a trial goes below 
the minimum capital, the system is considered to be wiped out. In this case, the simulation 
for this particular trial will stop and the equity level will flat out. 

Minimum capital simulates the problem of Martingale Betting. The trading system does 
not have infinite capitals and when a streak of bad trades hits, the trading system cannot 
rely on good trades in the future to recover. 

The probability of wipe out is quantified in Monte Carlo Simulation. 

This brings us to next section, Statistics Collection. 

Statistics Collection 
Multiple trials are run to collect statistics about equity curves. Each trial produces one 
equity curve. So if you run many trials, you will have more accurate statistics about the 
trading system. 
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Typical statistics collected include terminal equity level, drawn downs, runs. With 
multiple trials, you can find out the percentile of trials that are high risk. For example, 
when a large percentile of trials have a terminal equity level at the minimum capital, it 
tells you that the combination of initial settings and the trading system has a high 
probability of being wiped out.  

Computers are fast enough so running many trials is possible and desirable. We suggest 
running at least 1000 to 2000 trials for a trading system.  
 

When Monte Carlo Simulation is Insufficient 

Monte Carlo Simulation can identify problems in a trading system, but does not solve it 
for you. As a trading system writer, you must apply good trading system design principles 
to design and improve trading systems. 
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References 

More Information on Monte Carlo Simulation 
There is website that specializes in Monte Carlo Simulation 
http://www.montecarlosimulations.org. 

About NeoTicker® 
We believe NeoTicker® is a wonderful tool to create rigorous trading systems. You will 
work faster and produce better quality trading systems with NeoTicker®. 

If you are currently not using NeoTicker®, we strongly encourage you to give 
NeoTicker® a try. A free trial version is available. For more information, visit NeoTicker 
http://www.tickquest.com/NeoTicker website. 

About the Helmet Icon 

 

The helmet icon of Equity Monaco is a replica of the helmet of Aryton Senna, one of the 
most successful racing champion in Monte Carlo. The helmet resembles a Brazilian flag. 

Auto racing is precision sport. A true champion must analyze the risk of every moves. We 
wish that by using Equity Monaco, you can also precisely analyze the risk involved with 
your trading systems. 
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In This Chapter 

Tutorial 1: Standard Simulation Workflow........................11 
 

 

Tutorial 1: Standard Simulation Workflow 

In this tutorial, we will go through the steps of setting up a simple simulation. The 
positions comes from a file Equity Monaco provides.  So anyone can follow this tutorial 
easily. 

Step 1: Setting the Position Data Source 
This step tells Equity Monaco where to get data. We will use a file that comes with Equity 
Monaco.  

Start Equity Monaco. Let's take a moment to look at how Equity Monaco is organized. 

 

C H A P T E R  2  

Tutorials 
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When you use Equity Monaco, mostly you will be doing one the three things: 

ƒ� Use Settings tab to set up simulation; 

ƒ� Use menu and button to carry out certain actions like starting a simulation; and 

ƒ� Switch between tabs to look at different charts. 

This tutorial centers around this workflow. So first first of all, let us set up a simulation. 
Make sure Settings tab is pressed.  

Select Text File under Position Data Source, and choose the file 
sample_position_01 . This file is located under the Positions folder in your 
Equity Monaco installation. 

Step 2: Setting the Basic Settings 
The basic settings control how the simulation is run.   

Set the value of Positions Per Trail to 1519. This is the number of positions taken by each 

trial. You can press the  button to open a dialog to help you estimate the Positions Per 
Trial value. 

The file sample_position_01  contains the positions in 106 days of trading. In the 
dialog, if you enter 106 to days of trading and 1 year for the duration, it will return 1516 
for positions per trial.  

 



 

 Chapter 2    Tutorials 13 
 
 

Set the value of Trials to 1000. This is the number of trials to run. 

Set the value of Starting Capital $ to $3000. This is how much money each trial starts with. 

Set the value of Minimum Capital $ to $1000. If the trial's capital goes below this value, the 
trial will stop. 

The setting tab should look like: 

 

Step 3: Running the Simulation 
Press the Start button to run the simulation.  The progress bar below the start button will 
show the progress.  A green dot will be shown besides the progress bar after the 
simulation is finished. 
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Step 4: Viewing the Result 
Press the Equity tab. The chart should look like: 
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This is a chart of terminal equity level (the equity of a trial when it finishes) by percentile. 
For example, at 50% percentile, the terminal equity level is $19,000.  This means 50% of 
the trials end up with $19,000 or less, and 50% of the trials end up with $19,000 or more.    

Another interesting point is at around 12%. Here, the equity level is at the minimum 
capital level. This means 12% of trials have been wiped out in the simulation, resulting in 
a flat equity curve at the minimum capital level. 

You chart may look somewhat different. This is due to the randomness of the simulation. 
You can reproduce the chart shown here by using a random seed of 2 under the Settings 
tab. 

While this trading system shows promise at making money, we can do better by reducing 
the wipe out probability. 

Step 5: Running the Simulation with More Capital 
It is reasonable to expect with extra capital, the chance of being wiped out is lower.  
Equity Monaco lets you quantify the improvement. 

Press the Settings tab.  Change the Starting Capital to $6000 and run the simulation again 
by pressing the Start button. 

Press the Profit tab. This will show the profit level curve for the first and second run. We 
use the Profit tab because the starting capital for the first and second run are different and 
in the Equity tab the two curves will look different. So we want to take the starting capital 
out of the curves by looking at profits only. 

You can choose Chart>Show Legend to display the legends to help you distinguish the two 
curves. 

The chart should look like: 
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In the second run, the wipe out percentile has been reduced from 12% in the first run to 
1% in the second run. 

We can see that the second run is slightly more profitable than the first run at 50%. The 
profitability increases at lower percentile because trials that were wiped out in the first run 
could survive in the second run and returns a profit. 
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Selecting Different Data Source for Positions 

To select the data source for positions: 

1 Press the Settings tab. 

2 Select one of the options under Position Data Source group. 

C H A P T E R  3  

User Guide 
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This setting tells Equity Monaco where to retrieve positions. 

NeoTicker Chart/System 
NeoTicker® must be running if you choose this option. 

Equity Monaco can retrieve positions directly from a NeoTicker® chart. If you select the 
NeoTicker Chart/System option, all you need to do is to enter the chart name and system 

name.  You can use the  button to help you select.  This button open a dialog to let you 
select charts and systems. 

NeoTicker® positions coming into Equity Monaco are in dollar values. So there is no 
need for you to set a multiple for futures contracts. 

NeoTicker System Performance File 
If you save a system performance file in NeoTicker®, you can read it using this option. 
This ensures you can re-run the simulation with consistency. 

Because you can save performance file in NeoTicker®'s Trade Simulator, you can apply 
Monte Carlo Simulation with positions generated from trading entries of a discretionary 
trader. 

NeoTicker® positions coming into Equity Monaco are in dollar values. So there is no 
need for you to set a multiple for futures contracts. 

Text File 
Equity Monaco can read plain text position file. The file must be in a format compatible to 
Equity Monaco. For information, refer to the section Creating Position File (on page 19). 
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Creating Position File 

Most trading programs allow you to save the positions of a trading system as text file. If 
your trading program can save in a format that is compatible with Equity Monaco. You 
can input the positions to Equity Monaco by choosing the Text File option as the position 
data source. 

If your trading program cannot save in a compatible format, you can use Microsoft Excel 
as a middle-ware.  Simply cut and paste the position list into Excel and use Excel to 
modify and save the positions in a text file. 

Position File Format 
A position file is simply a text file.  Each line is the win/loss of a single position. The 
position data are assumed to be in dollar amount, with commission included.  

If the position data is in points, refer to Multiples (on page 22) to set the multiple. 

If the position data does not include commission, refer to Commission (on page 22) to set 
unit transaction cost. 

You should not size the positions when creating sample data. If your trading system 
depends on position sizing, refer to Position Sizing (on page 25). 

For example, a position file that contain 6 positions may look like: 

-35.80 
40.50 
120.50 
-50.00 
-75.60 
12.30 

In the example above, the first position has a loss of $35.80, the second position has a gain 
of $40.50. Notice that there is no time stamp for the positions because Monte Carlo 
Simulation does not directly require time stamps. 
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Converting Positions from NeoTicker 

You can import positions from NeoTicker® and convert the positions to a text file for use 
in Equity Monaco. This allows separate management of positions in NeoTicker® and in 
Equity Monaco. 

To convert: 

1 Choose Tool>Import NeoTicker System Performance File or Tool>Import NeoTicker 
Chart/System Position Data, depending on whether you want to read from a 
performance file or from NeoTicker® directly. 

2  Equity Monaco will ask you to fill in input settings. 

3 You will be prompt for a text file to save the positions to. 

Once the position file is saved, it can be used in Equity Monaco as a text file input. 

 

 
 

Trial Duration 

Each trial simulates a duration of trading. This duration is indirectly controlled by 
Positions per Trial. 

To set positions per trials: 

1 Press the Settings tab. 

2 Change the Positions Per Trial value. 

You can use the   button to open a dialog to help you estimate the duration. 
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Simply enter the duration you wish to test, the estimate will be shown in Estimated # of 
positions.  Press the OK button to accept it as a value for Position Per Trial. 

If you use position list text file as the source of position, you will need to enter a value for 
Days of trading represented by data source because the text file does not have time stamps 
in it.  If you retrieve the positions from NeoTicker™, this value is filled in automatically 
for you. 

 
 

Number of Trials 

To set number of trials: 

1 Press the Settings tab. 

2 Change value of the Trials setting. 

When Equity Monaco runs a simulation, this setting controls the number of trials that will 
be created and run. 
 

Capital 

To change capital settings: 

1 Press the Settings tab. 

2 Change the values of Starting Capital $ and/or Minimum Capital $ settings. 

Each trial starts trading with the Starting Capital $ amount.  If the trial's equity goes below 
Minimum Capital $, this particular trial will stop and it is considered as being wiped out. 
The final equity curve will flat out. 
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Position Trimming 

A common statistics technique is to trim extreme data from the samples. The assumption 
is the extreme case are rare and they skew statistics such as mean. 

You can set the options to trim the extreme positions: 

1. Press the Settings tab. 

2. Enable and change the values of Cut Best Winning Positions and Cut Worst Losing 
Positions settings. 

When trimming is enabled, extreme positions are removed from the sample space before 
the trials are constructed. 
 

Multiples 

Equity Monaco by default assumes the position list data is in dollar amount. 

If the position list is in points (usually for options and futures contracts only), you can set 
the multiple by changing the unit value: 

1 Press the Settings tab. 

2 Enable and change the value of Unit Value $ setting. 
 

Commission 

Equity Monaco by default assumes the positions already has commission cost included. 

If the positions does not include commission, you can estimate the commission by setting 
the unit transaction cost: 

1 Press the Settings tab. 

2 Enable and change the value of Unit Transaction Cost $ setting. 
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Saving and Loading Simulation Settings 

To save your current simulation settings, choose File>Save or File>Save As. Then enter a 
file name. You current simulation settings will be saved as a setting file. 

To open a simulation settings, choose File>Open. Then select the setting file. 
 

Random Number Generation Control 

By default, the random number generator in Equity Monaco will vary every time you run 
it. This gives you different trials every time the simulation is run. 

If you want to reproduce results exactly, you have the option to supply a random seed. A 
random seed is any integer number chosen by you. The same random seed value will 
generates the same set of random numbers. By setting the same random seed, you can 
ensure the trials are always created in the same way, allowing you to reproduce the same 
simulation result. 

To set random seed: 

1 Press the Settings tab. 

2 Enable Fixed Random Sequence. 

3 Set the seed value (the seed value should be an integer). 

 
 

Starting Simulation 

To start a simulation, either: 

ƒ� Press the Start button, or 

ƒ� Choose Simulation>Start from the main menu 

When the simulation is running, the progress bar below the Start button will show the 
progress of the simulation.  After the simulation finishes, a green dot is displayed. 

As a minimum, you need to specify positions in Position Data Source and adjust the 
settings under Basic Settings for your simulation. 
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Clearing Simulation Result 

By default, old simulation results stay in the charts. So you can compare different 
simulation results easily. 

To clear old simulation results, either: 

ƒ� Press the Clear All button, or 

ƒ� Choose Simulation>Clear All from the main menu. 
 

Exporting Charts 

You can copy a chart to the clipboard and then paste the chart to the other application. The 
chart is saved in BMP format in the clipboard.  To copy to clipboard: 

1 Press the tab of the chart you want to copy. 

2 Press the Copy Chart button. 

You can save a chart in a file to be read by another application later.  To save: 

1. Press the tab of the chart you want to save. 

2. Choose File>Save Chart As. 

You can save in BMP, GIF, or PNG format. 

 
 

Printing 

For printer setup, choose File>Printer Setup. 

To print a chart: 

1 Press the tab of the chart you want to print. 

2 Choose File>Print Chart. 
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Legend and Chart Titles 

Settings are available to help you read charts. 

For charts that have multiple simulation results (Equity, Profit, etc), you can choose 
Chart>Show Legend to display the legend.  The legend shows information on which curve 
corresponds to which simulation in the chart. 

If you intend to archive the charts for later reading, you may want to turn on chart title by 
choosing Chart>Show Title. This way, you can tell the difference between equity and profit 
chart, for example. 
 

Position Sizing 

Position sizing allows you to vary the position size as the trial goes on. The sizing depends 
on the current equity level of the trial and can be used to simulate trading systems that 
vary its position size. 

To set position sizing options: 

1 Press the Settings tab. 

2 Choose one of the options under Position Sizing Method. 
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All position sizing methods except Fixed support a Max Contract setting. This setting limits 
the maximum number of contracts traded per position.  

Fixed 
Positions are not sized.  Each position will trade the number of contracts specified.  This is 
the default. 

Fixed Amount 
Number of contracts is determined by margin. When margin allows, an extra contract is 
traded.  Similarly, number of contracts is reduced when the equity decreases. 

For example, if the Inc Margin $ is $10,000 and the starting capital is $10,000, one contract 
is traded.  When the equity goes above $20,000, two contracts are traded. If Dec Margin $ 
is $5,000, then two contracts will be traded until the equity level goes below $10,000 (2 
contracts x $5,000). 

Fixed Amt w/Trial 
Fixed Amt w/Trial is identical to Fixed Amount except Fixed Amt w/Trial has the extra 
Trailing $ setting for profit protection. 

The Trailing $ setting is used to reduce number of contracts when the equity goes below 
Trailing $. Unlike Dec Margin $, the contract reduction by Trailing $ kicks in only when the 
equity is increasing (the system is making a profit). 

For example, if Inc Margin $ is $10,000 and the starting capital is $10,000, one contract is 
traded.  When the equity goes above $20,000, two contracts are traded.  If Trailing $ is 
$1000, when the equity goes below $18,000 (2 contracts * $1000), the number of 
contracts traded is reduced to 1. 

Consider a similar but different scenario. Suppose the Inc Margin $ value is $10,000, 
starting capital is $20,000 and Trailing $ is $1000, two contracts are traded.  When the 
equity goes below $18,000, the number of contracts is not reduced because the system is 
not profitable.  The number of contract will reduce only when equity goes below what is 
determined by Dec Margin $ value. 

Conservative Fixed 
Conservative Fixed is similar to Fixed Amount but with Conservative Fixed, the number of 
contracts increases in a slower pace. 

Let R(N) be the required equity level for N contracts, M be the value specified by Margin 
$, D be the value specified by Max DD $. Then the required equity level for N contracts is 
defined by: 
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R(1) = M + D 
R(N) = R(N-1) + M + D * N 
 

For example, if Margin $ is 3000 and Max DD $ is 500, then the required equity level for 
the first contract is: 

R(1) = 3000 + 500 = 3500 

The required equity level for the second contract is: 

R(2) = 3500 + 3000 + 500 * 2 = 7500 

Percent Risk 
Percent Risk calculates the number of contracts based on amount of risk you want to take 
on the capital. 

If the current equity level is $20,000, Risk % is 20, Worst Loss $ is $1000, then: 

number of contracts = $20,000 * 20% / $1000 / 2 
                    = 2 contracts 

The number of contracts is then checked against margin requirement. The number of 
contracts allowed by margin is used to limit the number of contracts determined by 
Percent Risk. 

Percent Risk gives you high degree of control over the number of contracts. If you 
increase Risk %, it will also size up/down the number of contracts rapidly when capital 
increases/decreases. 
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Equity Tab 

 

This chart shows the terminal equity level percentile. You can find out for a specific 
equity level, the percentile of trials that are above/below the level. 

Terminal equity level is the final equity value after a trial is run. 
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Profit Tab 

 

This chart shows the terminal profit level percentile. You can find out for a specific profit, 
the percentile of trials that are above/below the level. 

Profit is the final equity value subtracted by the starting capital. 

 
 

Max DD $ Tab 

This chart shows the maximum drawn down (in $ amount)percentile. You can find out for 
a specific drawn down, the percentile of trials that are above/below the level. 
 

Max DD % Tab 

This chart shows the maximum drawn down (in percentage) percentile. You can find out 
for a specific drawn down, the percentile of trials that are above/below the level. 

The drawn down percentage is calculated by the drawn down divided by the equity level 
when the drawn down starts. 
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Equity Curves Tab 

This chart displays the equity curves of all trials.  

To plot equity curves, you must turn on Enable Equity Curves Plotting in Options under the 
Settings tab before the simulation is run. 

Avoid turning on equity curves plotting for large number of trials.  

 
 

Max Win Runs Tab 

This charts displays the maximum winning run percentile. You can find out for a winning 
run, the percentile of trials that are above/below the level. 

A winning run is a consecutive streak of winning positions. 

 
 

Max Loss Runs Tab 

This charts displays the maximum losing run percentile. You can find out for a losing run, 
the percentile of trials that are above/below the level. 

A losing run is a consecutive streak of losing positions. 
 

Worst Equity Tab 

This charts displays the worst equity level percentile. 

Worst equity level is the lowest equity level a trial have seen during the simulation. 
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Position Data Tab 

Position Data is unrelated to the trials. 

This chart plots the source position's profit/loss after adjustments by pre-processing. This 
is a handy tool to visually inspect the positions to see if they have any bias. 
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